Updaten auf 4.2

  • Werbung

    Jetzt Werbung buchen

    Diese Anzeige wird dir als Unterstützer nicht angezeigt.

    Hallo zusammen


    ja ich weiss das dieses Thema schon oft behandelt wurde, aber so richtig sind meine Fragen nicht beantwortet woren. Alle schreiben um den Brei herum.


    Ich nutze momentan Prepare 3d v4.0 und möchte auf 4.2 updaten, was ist die richtige Vorgehensweise? Deinstall und komplett neu? Nur den Client austauschen? Erst auf 4.1 updaten?


    Wie habt Ihr das Problem gelöst?



    Danke schonmal


    Rainer

  • Hallo Rainer,


    du kannst nur den Client (direkt 4.2) installieren. Vorher musst du natürlich 4.0 deinstallieren (nur Client). Allerdings fehlen dann einige Änderungen die in 4.2 hinzugekommen sind. Es wurden einige Flugzeugmodelle angepasst und hinzugefügt, außerdem wurden auch kleinere Anpassungen bei der Scenery gemacht, da am besten nochmal Changelog von 4.1 und 4.2 checken, ob das für dich wichtig ist. Im Anschluss nicht vergessen alle AddOns auf Updates zu prüfen. Bei einigen Kunden gibt es mit der Kombination 4.2+Pmdg747+Win10 noch ein Problem, da muss man die 747 immer über den Umweg eines std. Fliegers laden ansonsten. Ansonsten ist 4.2 wirklich eine sehr stabile Version zumindest bei mir ;-).


    Viele Grüße

    Hans

  • Mein Grund für den Wechsel auf 4.2 ist folgender:


    Ich hoffe das die 787 von Qualitywings unter 4.2 richtig läuft, momentan funktioniert der Autopilot nicht, er übernimmt nichts.


    In einem Forum habe ich gelesen das unter 4.2 dieser Vogel besser läuft. Ist Dir da etwas bekannt

  • Hallo Rainer,


    die 787 läuft bei mir sehr gut. Ich hatte bis jetzt nur ein paar kleine Bugs. Allerdings hab ich aber auch erst zwei komplette Flüge mit dem Vogel gemacht.


    Kann mir aber durchaus sehr gut vorstellen, dass 4.2 da Verbesserungen bringt. FSLabs hatte auch auf 4.2 gewartet, wenn ich mich recht erinnere.


    Viele Grüße

    Hans

  • Hallo Hans,


    es ist vollbracht, 4.2 läuft und die 787 funktioniert !


    Jetzt höre ich auch den Copiloten wenn ich den Autopiloten aktiviere.


    Schade nur das man kein Flugplan von Prepare laden kann


    Danke Euch allen für die Hilfe:thumbup::)