Bitte um Ratschlag: OOMs mit FTX Germany North

  • Werbung

    Jetzt Werbung buchen

    Diese Anzeige wird dir als Unterstützer nicht angezeigt.

    Moin Moin miteinander,


    zur Zeit plagt mich ein nervendes Problem, bei dem mir vielleicht einer aus der Community helfen kann:


    Ich habe gestern P3Dv3.4 installiert. Als Basis kommen zusätzlich: FTX Germany North incl. FTX Global Base+ Vector + openLC Europe hinzu.
    Des Weiteren habe ich bisher nur den Airbport EDLE (Ruhr) von Christian installiert.
    Wenn ich mit einem Flieger wie der T-38 von MilViz starte bekomme ich nach sehr kurzer Zeit in der Luft bereits einen Warnton der einen bevorstehenden OOM-Crash ankündigt.
    Kurz danach werden Texturen nicht mehr geladen und der Simulator stürzt ab. Das gleiche Problem hatte ich bereits vorher mit komplexeren Fliegern in FTX Germany North unter P3Dv3.3.
    Ich weiß, das der Simulator als 32Bit System begrenzt ist bezülgich des nutzbaren Arbeitsspeichers. Doch ich hätte nicht gedacht, das FTX Germany den Simulator so schnell an die Grenzen führt.
    Hat hier vielleicht jemand eine solide Lösung für das Speicherplatz-Problem oder bewerte Einstllungstips, die eine gute Blance aus Detailverliebtheit und Performance ergeben?
    Oder bin ich da alleine und hab vielleicht ein Problem mit der Speicherplatzzuweisung?
    Bisher waren die Einstellungs-Regler sehr immer weit rechts und es hat keine Probleme gehabt.


    Wie gesagt, jeder Tip ist willkommen...


    Gruß,


    Christoph

  • Also ich kann von keinem Problem mit FTX Germany North berichten, obwohl es etwas am VAS kratzt. Bin selbst bereits einige Male unter FTX Germany North und EDLE unterwegs gewesen, ein VAS-Problem blieb aber aus - der steht bei mir so in etwa bei 1800MB (FSUIPC-Anzeige). Der VAS selbst hat aber mit der eigentlichen Performance nichts zu tun.


    Wahrscheinlich wird es darauf hinauslaufen, dass du deine Grafikeinstellungen etwas zurück nimmst, denn dann muss auch weniger in den Speicher geladen weden.
    Die Grafikregler sind bei mir auch ziemlich weit auf hoch gestellt, so dass man sagen kann, dass die Grafikeinstellungen insgesamt als "extrem hoch" gestellt sind.


    Wie sehen deine Einstellungen denn konkret aus, vielleicht hilft ja schon eine kleine Änderung an den Grafik-Settings :-)

  • Also ich bin da auch Christians Meinung. Ich habe durch GEN (ebenfalls mit Vector, OpenLC EU, und diversen Szenerien von Drittanbietern) keinerlei Probleme mit dem VAS.


    Dabei stehen meine SzeneryEinstellungen auch auf Very High. Kann im Moment leider keine Screenshots posten, da ich vom Handy schreibe.

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


  • Danke für eure Rückmeldungen.


    simmershome : Eigentlich ist mir klar, dass ich die Einstellungen drosseln muss - vielleicht will ich es einfach nicht war haben;-)


    @Christian: Klar meine Settings hätte ich natürlich gleich mal mit einfügen können...



    Anmerkung: Wie zu sehen, bin ich bereits mit meinen normalen Einstellungen zurück gegangen:-(
    Wisst ihr, welche der Features die größten Ressourcenfresser sind??


    Ich habe nicht mal wie sonst üblich meinen ganzen AI-Traffic installiert (Schiffe + Flieger).
    Schon irgendwie enttäuschend, dass der Simulator einfach zu alt ist für heutige Standards:-(


    Gruß,


    Christoph

  • Moin Manfred,
    war gerade am tippen, als dein Post kam;-)
    Seltsam, dass ihr beiden keine Probleme habt.


    Vielleicht sollte ich noch erwähnen das ich standardmäßig noch ASN Next, A2A AccuFeel, EZdok und FSUIPC laufen habe.
    Wobei letzteres das geringste Problem sein sollte.
    Zudem habe ich Texturen von REX installiert allerdings schon in niedriger Auflösungen, um Probleme zu vermeiden.
    Die Shader und die Hintergrundstexturen hab sind durch PTA bzw dem "Ultimate Realism Pack v0.95" bereitgestellt.
    Diese sollten jedoch auch kein Problem darstellen.

  • Also was mir so auf den ersten Blick auf dem kleinen handy-Screen auffält ist folgendes.


    Die Water Details kannst Du ruhig auf Medium stellen. Die Hohe Einstellung brauchst Du eigentlich nur, wenn Du bei Sturm auf dem Meer richtige 3D-Wellen sehen möchtest. Ansonsten hast Du die hohen Wellen auch auf den Flüssen und dem nächst gelegenen Dorfteich.


    Auch den Tessellation Factor und die Scenery Complexity kannst Du gut und gerne um jeweils eine Stufe zurück nehmen ohne dabei großartig einen Unterschied zu bemerken.



    Aber Trotzdem muss es bei Dir noch ein anderes Problem auf dem System geben, denn selbst mit Deinen jetzigen Einstellungen und den paar installierten Szenerien dürfte es nicht zum OOM kommen.

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


  • Also REX, EzDok und natürlich FSUIPC laufen bei mir auch.


    Zu ASN Next, AccuFeel und dem "Ultimate Realism Pack v0.95" kann ich nichts sgen, da ich die nicht habe, wobei ich letzteres noch nicht einmal kenne und nicht weiß, was es an Realismuss verbessern sollte. Aber allein der Name lässt mich schon vermuten, dass es in die Grafik-Engine eingreift.

    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


  • Christoph,


    so wie es aussieht liegt es wohl am Gesamtpaket. Denn der P3DV3.4 und FTX Germany North und EDLE alleine bringen den VAS nicht so sehr ins Schwitzen. Das ist meine aktuelle Einrichtung:


    P3DV3.4
    ORBX-Libs
    FTX germany North
    Dortmund 2014
    Mülheim Ruhr X
    NRW Bootsverkehr


    So wie ich das bei dir rauslese hast du einige große "Schinken" am Laufen, da kann es aufgrund der Fülle an hochauflösenden Texturen schon Mal zu einem Engpass kommen. Vermutlich würdest du aber nicht auf deine wohl gewonnenen Erweiterungen verzichten wollen (REX, ASN,A2A Cessna). Also das sind schon speicherintensive Addons.


    Hier mal meine Settings, die bei Weitem höher sind als deine:






    Fliegen tue ich derzeit überwiegend mit der DR-400 von Specific-3D-Design oder mit dem Eurocopter EC135 von Nemeth Design - wie Biester fliegen sich recht gut unter VFR und sind nicht so sehr speicherintensiv.


    Edit: Kann es sein dass es für OOMS auch einen Hardware-Aspekt gibt? Ich hatte da mal was über die Bottleneck-Problematik gelesen. Dabei ging es um das einfache Problem, dass wenn Komponenten nict auf einander abgeestimmt sind, dass es zu einem Datenaufschub im Bus-System der Hardware kommen kann. Dehalb hier noch mein System:
    Asus Z97 Pro
    i7 4770K @4.4Ghz OC
    8 GB Ram Kingston HyperX XMP @ 1600mhz
    ASUS GTX 760 2GB-SSU

  • Die Water Details kannst Du ruhig auf Medium stellen. Die Hohe Einstellung brauchst Du eigentlich nur, wenn Du bei Sturm auf dem Meer richtige 3D-Wellen sehen möchtest. Ansonsten hast Du die hohen Wellen auch auf den Flüssen und dem nächst gelegenen Dorfteich.

    Manfred liegt richtig :-)


    Die Wassereinstellungen könnten das Problem etwas eingrenzen - sie stehen bei dir sehr hoch - was aber für ein Kind der Küste wohl auch ganz normal ist - das wäre bei mir nicht anders :D

  • Seltsam, dass ihr beiden keine Probleme habt.

    Es gibt immer Simmer die produktabhängig nie Probleme posten oder schon den PC der übernächsten Generation haben. :D
    Auf meinem voll bestücken System mit 6 Kernen und neuster Mainboard/ CPU / Grafikgeneration ist Vector schon der Rucklerproduzent, VAS Schlucker und Flusitod für mich und zwar definitiv produktbedingt. Aber vielleicht habe ich ja nur keine Ahnung den Sim richtig einzustellen oder zu hohe Ansprüche. :rolleyes:
    Viele User - und das kannst Du auch in anderen Foren nachlesen -, haben deshalb Vector von der Platte gefegt. Bei GEN ist Vectornutzung besonders sinnfrei, da GEN alles was benötigt wird, selbst mitbringt.
    Zusammen mit GEN hilft nur die Einstellungen zu kastrieren. Ohne Vector und mit 5 Addon Flugplätzen im Berliner Raum komme ich dort gerade heil durch im VFR. Ein Dickblech ist dann nicht verwendbar. Und von Heathrow nach Berlin ist gar nichts ohne OOM möglich. Da hilft nur bis dahin auf 64 Bit warten. OrbX empfiehlt ja selbst das Autogen auf "normal" zu belassen (Ich fliege ohne GEN locker mit sehr dicht). Dann braucht man allerdings auch keinen VFR machen, es sei denn man ist nur scharf auf die Pois, saftige Wiesen, nette Felder und mag die dann nicht voll oder nur sparsam ausgefüllten Luftbildschnipsel der Ortschaften. Für mich ist das 1000 m über Ground aber eher nicht prickelnd. Also irgendwo musst Du Einschränkungen machen und Dich von VAS Fressern trennen. Testen solltest Du immer mit der Standard Baron . Wenn es da schon Probleme gibt, brauchst Du gar nicht umsteigen.


    @Fischkopp


    "Dabei stehen meine SzeneryEinstellungen auch auf Very High"


    Wenn Du damit alle Regler meinst, komme ich Dich mal besuchen und schaue mir an, was ich immer falsch mache. 8|
    Ehrlich sowas schreibt weder LM, noch OrbX. Aber es gibt Leute die suchen dann bei sich und glauben solchen Lötzinn tatsächlich.
    Ich habe den Schiffsverkehr auf 50% und den AI Verkehr auf 12 Prozent, Autogen und Vegetation auf Dicht, das ist aber auch schon das maximal verträgliche in GEN, wenn man wirklich nicht nur Runden dreht sondern 2-3 Stunden unterwegs ist. Und schon wenn ich die Dash 8 aus dem Hangar hole muss ich die Autogenregler auf normal zurück nehmen oder es kommt keine Freude auf. Von der 737/777 nicht zu reden. Da mache ich GEN gar nicht erst an.

  • Hallo Rainer, was Du auf Deinem PC machst weiß ich natürlich nicht.


    Meine Einstellungen auf dem jetzigen PC (nächste Woche kommt ein neuer) sehen zumindes wie folgt aus und ich habe damit keine Probleme, weder mit dem VAS, noch den FPS - trotz Vector, Open_LCEU und NA, GEN, allen anderen ORBX-Szenerien und vielen anderen Addons von weiteren Anbietern wie REX, FSGRW, Pilots usw.


    Allerdings fliege ich keine derat speicherhungrigen Modelle wie PMDG & Co. sondern haupsächlich kleinere Maschinen. Das einzige Dickblech was ich besitze ist der A320/321 von AS.
    Und ja, eine Maschine die nach ca. 8-9 Stunden Flug zum OOM führt habe ich auch, das ist die FalconX von Wilco aber das liegt wohl eher daran, dass das Teil etwas verbugt ist.


    Mein augenblickliches System:
    I7 4770 4,2 GHz OC
    ASUS Sabertooth Mainboard
    Nividia GTX 870
    24 GB RAM (was aber ja egal ist)
    Win10
    P3D auf Samsung EVO 840 500 GB


    Ich grüße alle Salzhäute und Teerzöpfe!
    und auch die Pechvögel, die nicht an der Küste wohnen.
    Manfred


    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Fischkopp ()

  • @Fischkopp
    Dann bin ich wahrscheinlich zu blöd oder habe schlechte Hardware....... was ich Beides eher nicht glaube. Mit Deinen Einstellungen kann ich mit der A2A Cessna 172 in Berlin (EDDT, EDDI, EDDB, EDAY, EDAZ als Addon inkl. Addon Traffic installiert) beim Runden drehen oder T and G auf den Plätzen in GEN auf sicheren OOM warten. Getestet auf der Strecke EDAY-EDDB_EDAZ_EDDI_EDDT. Ohne GEN nicht. Vom Ruhrgebiet nach HH (AS) komme ich gerade so durch, getestet mit der Piper Seminole. Allerdings Traffic nur 12%. Road Vehicles nutze ich schon gleich gar nicht und schon niemals 47%. Schiffe hingegen erzeugen keine große Last. Ich bezweifle deswegen, dass du mehr als Küste plus HH damit fliegen kannst. Mach doch mal bei Gelegenheit ein Video (Höhe 1500 ft) mit den Einstellungen und eingeblendeten FSUIPC und FS Daten. Video Qualität unbedeutend. Mich interessiert dabei Autogen, Verkehr und Deine eingestellten Schatten und aus den FS Anzeigen die Varianzen nebst VAS Verhalten. Das kann ich nachstellen

  • Es sollte landläufig bekannt sein, dass man selbst bei gleicher Hardware und bei gleich eingerichteter Software zu unterschiedlichen Resultaten kommt. Christoph hatte in seinem Eingangsbeitrag um wertvolle Tipps gebeten, also ist an einem Lösungsweg interessiert nicht aber an einer "Einstellungs.- und Hardwareschlacht".


    Selbst auf identischen Systemen bekommt man unterschiedliche Erebnisse, der eine hat eine bessere Bildlaufzahl, der nächste hat ein besseres VAS-Managment. Wie zuvor schon geschrieben; es wird darauf hinauslaufen, seine Einstellungen etwas zurück zu nehmen, oder aber die Anzahl seiner speicherintensivsten Addons zu verringern.


    Jedenfalls kommt es auch sehr darauf an, nicht alles auf einmal haben zu wollen - aber ist das Christoph ja jetzt klar - war es aber wohl auch schon vorher ;-)

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Christian Bahr () aus folgendem Grund: Tippfehler korrigiert

  • Jedenfalls kommt es auch sehr darauf an, nicht alles auf einmal haben zu wolle

    Zweifelsfrei richtig. Deswegen würde mich trotzdem mal ein Video interessieren, wo einer mit den Einstellungen brauchbar dauerhaft durch GEN fliegt. Das stelle ich dann gerne nach und müsste auf meinem System das locker bewerkstelligen können. Es ist nur sonderbar, dass dies ausgerechnet immer alle können die im FTX Forum auch alles unkritisch bejubeln und andere User dies jedoch nicht hinbekommen. Hat mit mir mal definitiv nichts zu tun, da ich nicht gefragt habe.
    Ich bezahle nach Rücksprache sogar die Anreise, wenn einer seinen PC einpackt und mir das vorführt. Ich telefoniere auch gerne und habe da keine Berührungsängste.


    Also dem Fragesteller solche Einstellungen vorzusetzen wird wenig hilfreich sein. Er bekommt höchsten Zweifel , ob er nicht eventuell unfähig ist, aber kein besseres Ergebnis. Und es ist richtig jedes System reagiert anders. Allerdings nicht so extrem. ich habe schon etlichen Usern (auch professionellen Simulatoren) die Configs per Mail oder Skype eingestellt , die sie mir zuvor übersendet haben. Dazu brauche ich nur den gezippten ProgramData LM Ordner und die Prepare3D.cfg Also da weiß ich schon wovon ich rede und fliege ja auch mit GEN. Es gefällt mir auch inzwischen recht gut, trotz Macken.

  • Es ist nur sonderbar, dass dies ausgerechnet immer alle können die im FTX Forum auch alles unkritisch bejubeln und andere User dies jedoch nicht hinbekommen.

    Das Problem ist mir wohlbekannt. Ich gehöre dann auch zu jenen, die das SO wie manche jubeln, nicht ans Laufen bekommen. Am Ende läuft es aber dann doch, wenn ich mit der Darstellung Kompromisse eingehe, mit denen ich leben kann. 'Alles auf Anschlag' klappt da nicht so, auch wenn die Sehnsucht groß ist.


    Was hier im Thread jetzt so gar nicht angesprochen wurde ist, dass FTX GEN und auch Vector ja einige Möglichkeiten haben, die dargestellten Objekte zu reduzieren. Daher gehe ich mal davon aus, dass ihr da alle gar nichts angefasst habt und eben alles aktiviert ist. Auf diese Art kann ich persönlich weder GEN noch Vector wirklich genießen, weil es mir schon die fps signifikant runterzieht. Ich hab da fast alles aus derzeit, da ich auch noch nicht die Muße hatte, den Einfluss der verschiedenen Optionen einzeln zu testen. So habe ich aber mit beiden meine gewünschten 60 fps bei Vsync und im ganzen eine schöne Optik. VAS messe ich dann mal nach, hab da eben erst mit angefangen, da ich mit OOMs bisher keine Probleme hatte. Etwa eineinhalb Stunden quer durch GEN waren da kein Problem bisher.


    Also dem Fragesteller solche Einstellungen vorzusetzen wird wenig hilfreich sein. Er bekommt höchsten Zweifel , ob er nicht eventuell unfähig ist, aber kein besseres Ergebnis.

    Das hatte ich vergessen, daher editiert: Ich habe persönlich mit dem Einstellen der Darstellungs- und Grafikoptionen gute Erfahrungen gemacht. Es geht dabei auch nicht darum, ob jemand 'unfähig' ist, sondern eher darum, zu wissen, welche Einstellungen kritisch sind, das heißt, sichtbaren Einfluss auf die Leistung haben. Meiner Erfahrung nach gibt es in P3D wie schon im FSX Einstellungen, die mir keinen nennenswerten grafischen Vorteil bringen, aber spürbar an der Performance nagen. Diese herauszufiltern ist dabei die große Kunst.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Paradox Agi () aus folgendem Grund: Was vergessen

  • Guten Abend miteinander,


    danke für eure Beiträge.
    Ich habe heute noch ein paar Tests gemacht und den VAS-Verbrauch unter die Augen genommen.
    Ich habe hierbei unter anderem Test mit der F-35 gemacht, die im P3D von Haus aus dabei ist.


    Hier eine Ausschnitt kurz vor dem OOM:

    In der obersten Zeile ist der noch zur Verfügenede Arbeitsspeicher zu sehen.
    Bei Start hatte ich ca 1,2 GB RAM zur Verfügung (Wohl schon ziemlich wenig). Danach ging es steil bergab.
    Zu diesem Zeitpunkt habe ich mich in einem steilen Sinkflug, bei relativ hoher Geschwindigkeit, auf den Stadtkern Düsseldorfs befunden. Daher auch die geringen FPS.
    Vektor war zu diesem Zeitpunkt in der Scenerylibrary bereits abgeschaltet - ohne einen großen Unterschied darzustellen.
    Die gesamte Arbeitsspeicherauslastung liegt während des Simulatorbetriebes bei ca. 70%.


    Ein paar Angaben zu meinem System:
    CPU: i7 4790 K
    Graka: GTX 970 (ca 4 GB RAM)
    Arbeitsspeicher: 8 GB RAM DDR 3 bei 799,6 MHz


    Das Problem hat mich ehrlich gesagt ganz schön demotiviert. Wollte eigentlich ein Repaint am Wochende machen.
    Aber die OOMs haben mich so genervt, dass ich die Kiste ausgestellt habe und mich lieber ans Schlagzeug gesetzt habe.
    Werde dann die Tage weiter tüfteln. Führt wohl kein Weg am Drosseln vorbei:-(



    Danke nochmal für euren Input,


    Christoph

  • Führt wohl kein Weg am Drosseln vorbei

    Nun ja. Demotiviert musst du deswegen nicht sein. Ich habe wegen der VAS-Sache einen längeren Testflug über GEN gemacht und war am Ende über Berlin und hatte dort eine VAS-Nutzung von 2.7 GB. Und bei mir sieht das alles sehr gut aus, wie ich finde. Wenn du Interesse hast, kann ich dir gerne meine Einstellung übermitteln, die eben auf 60 fps optimiert sind. Da dürftest du dann durchaus noch Luft haben um einige Dinge wieder einzuschalten oder höher zu drehen.


    Zu der VAS-Sache habe ich nun mehrfach die Info gelesen, dass das Deaktivieren des Hyper Threadings (HT) der CPU da immerhin 500 MB freischaufeln soll. Ich habe dann mal mit meiner bevorzugten Variante, das mit einer AffinityMask über die Software (prepar3d.cfg) zu lösen nachgemessen und dort ebenfalls 500 MB direkt am Startflughafen weniger belegt gehabt als ohne. Die FPS steigen dabei dann auch noch etwas an. Falls du also bisher mit aktiviertem HT fliegst, würde ich da als erstes ansetzen.